Mozilla makes itself the default .jpg viewer during installation

VERIFIED DUPLICATE of bug 131106

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 131106
16 years ago
14 years ago

People

(Reporter: andy sawicki, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
During installation, I was never asked whether I wanted Mozilla to be 
my jpg viewer. 
Expected action: change install so I can choose what I want Mozilla to do.
(Assignee)

Comment 1

16 years ago
Please search for dupes before filing bugs, especially for obvious things like this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
Should be marked as a dupe then, not as INVALID.  Reopening in order to mark as
a dupe of bug 131106.

Note that the Summary for this bug is "Bad behaviour of automatic reassignment
of filetype handler" - it's little wonder that the reporter of this bug didn't
find it right away.  (I suspected it WAS a dupe and it still took me about 15
minutes to determine the correct search string to find it - and then only
because I found a different one, almost as dissimilarly worded, that was a dupe
of it.)  Hopefully the new Bug Helper will cut down on this sort of problem.
Status: RESOLVED → UNCONFIRMED
OS: Windows NT → All
Resolution: INVALID → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.