RFE: "Mark All As Read" item in Mail Folder context menu

VERIFIED DUPLICATE of bug 130070

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 130070
16 years ago
14 years ago

People

(Reporter: Luke Reeves, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This would be extremely useful.  Ctrl-Shift-C is quite a pain.

Comment 1

16 years ago
Changing severity to 'ehnahcement'.
Severity: normal → enhancement

*** This bug has been marked as a duplicate of 130070 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.