Closed Bug 1568749 Opened 1 year ago Closed 1 year ago

Shield icon cannot be focused / tabbed to

Categories

(Firefox :: Site Identity, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1552716
Tracking Status
firefox69 --- unaffected
firefox70 --- fixed

People

(Reporter: dao, Unassigned)

Details

(Keywords: access)

When focus is in the address bar, shift+tab takes you to the connection icon. The left arrow key should then take you to the shield icon.

Keywords: access

Ah, thanks for catching that, I should have noticed it in review for bug 1562881...

Priority: -- → P1
Whiteboard: [skyline]

Actually I guess this is a dupe of bug 1552716, though we should have done it in bug 1562881...

No longer blocks: protections-panel, 1562881
Status: NEW → RESOLVED
Closed: 1 year ago
No longer depends on: 1436086
Resolution: --- → DUPLICATE
Whiteboard: [skyline]
Duplicate of bug: 1552716
You need to log in before you can comment on or make changes to this bug.