browser crashes with invalid page fault

RESOLVED DUPLICATE of bug 153815

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 153815
16 years ago
14 years ago

People

(Reporter: Graeme Coates, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020708
BuildID:    2002070813

After navigating to the following URL:
http://www.streetmap.co.uk/newmap.srf?x=525279&y=177257&z=1&sv=Fulham+Broadway&st=1&tl=Fulham+Broadway,+SW6&searchp=newsearch.srf&mapp=newmap.srf
and then using the map navigation buttons to move north east twice, if I attempt
to scroll the page or do anything else, mozilla crashes with an invalid page
fault in gklayout.dll .

Reproducible: Always
Steps to Reproduce:
1.Go to :
http://www.streetmap.co.uk/newmap.srf?x=525279&y=177257&z=1&sv=Fulham+Broadway&st=1&tl=Fulham+Broadway,+SW6&searchp=newsearch.srf&mapp=newmap.srf
2.Click on the red arrow pointing up and to the right to move the map view
north-west.
3.Repeat step 2 on the next page
4.Attempt to scroll the page (I use the mouse wheel), or try to click onthe page
and crash results 

Actual Results:  Browser Crash: Invalid Page Fault in gklayout.dll (see addn.
info. for full message). 



Expected Results:  Probably shouldn't crash.

Talkback crash ID: TB8211505W

Error message produced as a result of the crash:

MOZILLA caused an invalid page fault in
module GKLAYOUT.DLL at 0167:6073a8bb.
Registers:
EAX=02d091a8 CS=0167 EIP=6073a8bb EFLGS=00010246
EBX=00000001 SS=016f ESP=0064fbf8 EBP=0064fc10
ECX=01ff9d80 DS=016f ESI=02af06a0 FS=966f
EDX=32dd8a5f ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 08 ff 75 08 ff 75 0c 50 ff 91 4c 01 00 00 8d 
Stack dump:
01ff9ae0 0064fc6c 02af1328 60edbf08 01ff9d80 00000000 0064fc98 60445856 01ff9d80
01ff8e50 01ff9d80 01ff9ae0 0064fc6c 60444afe 01ff8e50 01ff9ae0
(Assignee)

Comment 1

16 years ago
Thanks for the really perfect bug report ! (one of the best i have ever seen !)


This is a dupe of bug 153815

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.