tar.gz files will be downloaded as tar.gz.tar files

VERIFIED DUPLICATE of bug 144334

Status

VERIFIED DUPLICATE of bug 144334
16 years ago
2 years ago

People

(Reporter: xa, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
downloading a tar.gz file like fop-0.20.3-src.tar.gz from
http://xml.apache.org/dist/fop/ will (if you choose "save as")
propose as a filename "fop-0.20.3-src.tar.gz.tar". After the 
download is finished, opening the file by doubleclicking it under
windows will result in a error, therefore one might think, mozilla
makes errors downloading files and switch back to IE ;-).

Comment 1

16 years ago
This is one of the most frequently reported bugs.  Please check this page before
reporting bugs(http://bugzilla.mozilla.org/duplicates.html).  Also consider
using the bugzilla helper form for entering bugs.  This will automatically
include useful information that should be attached to all reports like the build
ID(the numbers in the Mozilla title bar - the date of your build) of your
version of Mozilla.  

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
This seems to be a dupilicate of bug 120327. This is the third one I've found in two days.. no permissions again. gah. 

Is application/octet-stream mime type set to auto-open as TAR?

Comment 3

16 years ago
Whoops. Nice collision.

Comment 4

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
Bug 120327 was fixed while this bug remains. Reopening to mark duplicate of bug
144334.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

16 years ago
--> File handling

*** This bug has been marked as a duplicate of 144334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Component: Download Manager → File Handling
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.