If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] submenu for back / forward on context menu

RESOLVED DUPLICATE of bug 113252

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 113252
15 years ago
13 years ago

People

(Reporter: Jon Sullivan, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
It would be very useful to have access to the same submenu that clicking the
down arrow next to the back and forward buttons have, but on the context menu. 
So, when you right-click, it should show you back, and if you've gone more than
one page, it will have the option to fill out to the right side with another
menu that is the back history.  This alleviates the need to right click sveral
times to go back 2 pages.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 113252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.