Request: Ability to block flash (advertisements)

VERIFIED DUPLICATE of bug 94035

Status

--
enhancement
VERIFIED DUPLICATE of bug 94035
17 years ago
14 years ago

People

(Reporter: asciola, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I love the ability to "block images from this server" but a lot of websites also
use flash ads. There's no way to get rid of them. Could these be lumped in with
"images" and/or have another option to block them?

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.