Closed Bug 1570005 Opened 6 months ago Closed 6 months ago

Container icon inconsistencies

Categories

(Firefox :: Preferences, defect)

68 Branch
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 70
Tracking Status
firefox70 --- fixed

People

(Reporter: kwerts, Assigned: kwerts)

References

()

Details

Attachments

(1 file)

This is a bug filed on the multi-account-containers repo on github (https://github.com/mozilla/multi-account-containers/issues/945)

Go to preferences
Under tabs, select the Settings button next to "Enable Container Tabs"
Select Add New Container

A few of the icons do not match and they are in a different order.

If someone could assign me, that would be appreciated--it looks like I can't do it myself.

Pushed by jkingston@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f5e8a9374f91
updated and rearranged icons. r=jkt
Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Assignee: nobody → kmwerts
You need to log in before you can comment on or make changes to this bug.