Closed Bug 1570228 Opened 1 year ago Closed 1 year ago

[Translate.Next] History tab doesn't update after submitting translation

Categories

(Webtools :: Pontoon, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: flod, Assigned: mathjazz)

Details

Attachments

(1 file)

  1. Limit the view to a single string, e.g. by searching for a specific text
  2. Add or update the translation for this string

History tab won't show your translation, you need to reload the page to show it.

If there are more translations displayed, the focus move to the next string, so moving back shows the translation.

Priority: -- → P3

Another STR to reproduce the same effect:

  1. Prepare an untranslated string with a suggestion.
  2. Limit the view to that string, e.g. by searching for its specific text.
  3. In the history tab, approve the suggestion.

In the list of strings on the left the state of the string correctly changes to approved (green rectangle). However in the history tab you still see the one suggestion as unreviewed.

Assignee: nobody → m
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

I have tested on production two days ago and I cannot reproduce the issue anymore. Thank you!

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.