Closed Bug 1570328 Opened 8 months ago Closed 8 months ago

Add an intervention for developer.apple.com

Categories

(Web Compatibility :: Interventions, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ksenia, Assigned: ksenia)

References

()

Details

Add the following intervention
/* screen.css | https://developer.apple.com/library/archive/Resources/1282/CSS/screen.css */

@media only screen and (min-device-width: 320px) and (max-device-width: 980px), (min-device-width: 1024px) and (max-device-width: 1024px) and (min-device-height: 1366px) and (max-device-height: 1366px) and (min-width: 320px) and (max-width: 980px), (min-device-width: 1024px) and (max-device-width: 1024px) and (min-device-height: 1366px) and (max-device-height: 1366px) and (min-width: 320px) and (max-width: 980px) {
  #tocContainer {
    transform-origin: 0 0;
    transform: scale(1.4);
    width: 71.4%;
  }
}
See Also: → 1538527
Summary: Add an intervention for → Add an intervention for developer.apple.com
Assignee: nobody → kberezina
Status: NEW → ASSIGNED

PR is merged on github

Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Duplicate of this bug: 1586349
You need to log in before you can comment on or make changes to this bug.