Closed Bug 1571025 Opened 2 years ago Closed 2 years ago

special characters dropped from search bar

Categories

(Firefox :: Address Bar, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1560228

People

(Reporter: matthew.t.frey, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

open a new tab.
Enter c# in the search bar

Actual results:

c is entered into the google search.

Expected results:

google should search for c#

Note this works fine if the special char isn't the last in the string.
So...
c# matt's a cool guy
Works correctly.

hi, thank you for the report. we're tracking (and fixing) this problem in bug 1560228.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Address Bar
Resolution: --- → DUPLICATE
Duplicate of bug: 1560228
Duplicate of this bug: 1571345
You need to log in before you can comment on or make changes to this bug.