embedding: remove code that points to XUL command nodes

VERIFIED DUPLICATE of bug 157097

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 157097
16 years ago
16 years ago

People

(Reporter: Brade, Assigned: mjudge)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In order for editor embedding to be complete, we need to complete this task:
 * Remove the code for commands (such as in nsComposerCommands.cpp) that points
to  XUL command nodes.  (For example, the base class has get node, get state, etc.)
(Reporter)

Updated

16 years ago
Blocks: 157128
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 157097 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.