Dragging an attachement to the desktop creates an unusable finder clipping file

VERIFIED DUPLICATE of bug 83803

Status

--
minor
VERIFIED DUPLICATE of bug 83803
17 years ago
14 years ago

People

(Reporter: jpmelko, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a+) Gecko/20020709
BuildID:    2002070908



Reproducible: Always
Steps to Reproduce:
1.Drag an attachement to the desktop (in may case a tif, with a quicktime icon)
2. Open the clipping file
3.

Actual Results:  The finder says that the clippins does not
contain text, image or sound

Expected Results:  The image, or an URL ? . Something usable

The clipping file has "drag" creator and "clpu" type
It Contains the following resources:
drag, 128
MOZm,256 with the following text:1297743872 text/x-moz-url
MZ,256 that contains an URL: mailbox:///... etc
there is a null character between each readable characters

Dragging it on a mozilla window activates the quicktime-plugin
But no image appear (The tif is correct)
Page info show
URL:mailbox:///Zeus%20DD/Documents/Titi%20%C4/Browsers/Mozilla/cvwmaad0.slt/Mail/pop3.noos.fr/Inbox?number=66006&part=1.2&type=image/tiff&filename=meline-fond-ecran.tif
Type: unknown
Render Mode: Quicks mode
Source: (Not Cached)
Encoding: ISO-8859-1
Size: unknown
Referring URL: (no referrer)
Modified: not specified
expires: (no expiration set)

The other tabs are empty

Updated

17 years ago
QA Contact: olgam → trix

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 83803 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: DRagging an attachement to the desktp create an unusable finder clipping file → Dragging an attachement to the desktop creates an unusable finder clipping file

Comment 2

16 years ago
changing qa contact to yulian
QA Contact: trix → yulian
QA Contact: yulian → stephend
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.