Put fix for bug 61893 in 1.0 branch too

VERIFIED DUPLICATE of bug 61893

Status

()

Core
HTML: Form Submission
--
critical
VERIFIED DUPLICATE of bug 61893
16 years ago
16 years ago

People

(Reporter: René Rhéaume, Assigned: Alexandru Savulov)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Because bug 61893 has 4xp, dataloss and nsCatFood keywords, I think the patch
approved by Asa Dotzler for the trunk should be also in the 1.0 branch.

Ideally, this would be landed for 1.0.1, but it is more realistic to target the
landing for 1.0.2.
(Reporter)

Updated

16 years ago
Depends on: 61893

Comment 1

16 years ago
Comment in that bug ... we have a screwy procedure, which is to mark the bug
resolved / fixed when it's on trunk and then work out whether to put it on
branch while it's marked as such.

*** This bug has been marked as a duplicate of 61893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verifying
Status: RESOLVED → CLOSED

Comment 3

16 years ago
verifying
Status: CLOSED → VERIFIED
You need to log in before you can comment on or make changes to this bug.