{inc}initial flow of left-aligned image draws to right of image location

RESOLVED DUPLICATE of bug 96736

Status

()

RESOLVED DUPLICATE of bug 96736
17 years ago
17 years ago

People

(Reporter: brendan, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
At
http://www.amazon.com/exec/obidos/ASIN/0609601431/ref=pd_sim_books/102-5245505-9117769,
 on initial reflow only (not after horizontal window resize), for the review by
Bjorn Viburg with summary "Gould's writing is pure genius", the "TOP 500
Reviewer" image does not fill the space reserved for it before it loaded, based
on its height and width attributes -- instead it seems to flow directly to the
right of that spot, overwriting the review's text.

This is with mozilla1.0, probably still there in 1.1.

/be
Summary: initial flow of left-aligned image draws to right of image location → {inc}initial flow of left-aligned image draws to right of image location
This looks like bug 96736.
Depends on: 96736
Created attachment 91198 [details]
Partially reduced testcase

The spaces at the beginning are key.  The bug only appears if there is a
certain number of bytes in the doc before the image in question, thus strongly
suggesting that we have an incremental reflow because of some parser
notification and screw it up....

Updated

17 years ago
QA Contact: petersen → amar
This is now fixed.

*** This bug has been marked as a duplicate of 96736 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
No longer depends on: 96736
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.