Closed Bug 1572633 Opened 6 months ago Closed 5 months ago

Some minor pref cleanups

Categories

(Core :: Preferences: Backend, task)

task
Not set

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: njn, Assigned: njn)

References

Details

Attachments

(3 files)

Three minor improvements.

Attachment #9084223 - Attachment description: Bug 1572633 - Remove apz.overscroll.spring_{stiffness,friction}. r=mstange → Bug 1572633 - Remove apz.overscroll.spring_{stiffness,friction}. r=botond
Pushed by nnethercote@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f9534a732e48
Remove apz.overscroll.spring_{stiffness,friction}. r=botond
https://hg.mozilla.org/integration/autoland/rev/ab84d8979801
Document some additional details about pref files. r=KrisWright
Pushed by nnethercote@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/68f95d43440d
Remove browser.cache.frecency_experiment. r=mayhemer
Duplicate of this bug: 1573887
You need to log in before you can comment on or make changes to this bug.