Closed Bug 1572731 Opened 1 year ago Closed 1 year ago

Updated Since Last Visit section of My Dashboard broken

Categories

(bugzilla.mozilla.org :: MyDashboard, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: zombie, Assigned: kohei.yoshino)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review

Since this morning, the feature only shows "Failed to load bug list.", with following error in the console:

APIError: "Unexpected Error" (code: 0) util.js:642:13
CustomError https://bugzilla.mozilla.org/static/v20190808.1/js/util.js:642
_fetch https://bugzilla.mozilla.org/static/v20190808.1/js/util.js:461

Thanks for the heads-up. I’m taking look at the issue. The API response is

'%last_changed%' is not a legal date pronoun.

Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
Keywords: regression
Regressed by: 1568695
Duplicate of this bug: 1572756
Attached file GitHub Pull Request

Merged to master. Will hopefully go to production today. Sorry for the inconvenience.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

(In reply to David Lawrence [:dkl] from comment #4)

Merged to master. Will hopefully go to production today. Sorry for the inconvenience.

Thanks! Is there a workaround in the mean time? (I'd be happy with getting the data in the form of a JSON file or something like that... I'm super dependent on this dashboard for my day to day work.)

You need to log in before you can comment on or make changes to this bug.