If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No way to see response headers from server

RESOLVED DUPLICATE of bug 81202

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 81202
15 years ago
13 years ago

People

(Reporter: Dan Bornstein, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020606
BuildID:    1.1a

While doing development, I often find I need to see the exact HTTP response
headers that a server is sending back, but unfortunately, I haven't been able to
find that functionality in Mozilla.

A couple possibilities for this include adding a new tab to the "View Page Info"
window or maybe adding a "View Headers" item under the Tools/Web Development menu.

Anyway, I've been pretty happy with Mozilla all in all, and this is the only
major issue I have with it right now.

Thanks!

-dan

Reproducible: Always
Steps to Reproduce:
n/a

Actual Results:  n/a

Expected Results:  n/a

n/a

Comment 1

15 years ago
This is very close to bug 81202, perhaps can be considered to be duplicate
(specially if that bug talks only about HTTP headers.) "View page info" case is
on bug 81202 "[RFE] view|page info should show HTTP headers". 
(Assignee)

Comment 2

15 years ago
Thanks for searching

*** This bug has been marked as a duplicate of 81202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.