Closed Bug 157436 Opened 20 years ago Closed 20 years ago

[RFE] Enabling "unrequested window" just for specific URLs

Categories

(SeaMonkey :: Preferences, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 38966

People

(Reporter: rmanus, Assigned: bugs)

Details

When you set the preferences to not allow scripts to open unrequested window some
URL may fails because these "unrequested windows" are necessary.

It would be nice to be able to enter a list of specific URL which overrule this
preference because you want some URLs to work while you don't want annoying
popups window on other URLs.

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.