Can't undo bookmark delete

VERIFIED DUPLICATE of bug 53422

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 53422
16 years ago
14 years ago

People

(Reporter: Scott Gifford (old account), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({dataloss})

Trunk
x86
Linux
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    1.0

If I accidentally delete a bookmark (for example, because I clicked on the wrong
one, accidentally hit the [DEL] key, or just change my mind), I would like to be
able to use the Undo menu option to put it back.


Reproducible: Always
Steps to Reproduce:
1. Go to Manage Bookmarks
2. Delete a bookmark
3. Wish you hadn't

Actual Results:  A feeling of great sadness and loss.

Expected Results:  A quick and easy way to take back the horrible thing you've done.


This would also make bug 54813 less of a problem, and might be easier to
implement than figuring out the UI for bookmark deleting confirmation.

Updated

16 years ago
Severity: normal → critical
Keywords: dataloss

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 53422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Yup, it's a dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.