Closed Bug 1575360 Opened 1 year ago Closed 1 year ago

Add shadow effect to megabar when it's open

Categories

(Firefox :: Address Bar, enhancement, P1)

enhancement
Points:
1

Tracking

()

RESOLVED FIXED
Firefox 70
Iteration:
70.4 - Aug 19 - Sep 1
Tracking Status
firefox70 --- fixed

People

(Reporter: harry, Assigned: harry)

References

Details

Attachments

(1 file)

The spec calls for Shadow 30 whenever the Megabar is in its expanded state.

Priority: -- → P1
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5b409f6201d5
Add shadow effect to megabar when it's open. r=dao
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Duplicate of this bug: 1111145
You need to log in before you can comment on or make changes to this bug.