Closed Bug 1575597 Opened 3 months ago Closed 3 months ago

UX to enable/disable "vulnerable passwords" storage

Categories

(Toolkit :: Password Manager, enhancement, P1)

70 Branch
enhancement

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: groovecoder, Assigned: groovecoder)

References

Details

(Whiteboard: [skyline] [strings])

Attachments

(1 file)

Per https://bugzilla.mozilla.org/show_bug.cgi?id=1574617, we need UX for users to enable/disable storing "vulnerable" passwords alongside the regular password storage. (A "vulnerable" login password is a password that is a duplicate of a password that has been breached.)

rgaddis, :betsymi - I'm happy to do a quick meeting to discuss. I'd like to do this as quickly as we can, so we don't lose this "vulnerable" passwords ability when users change their breached passwords.

Flags: needinfo?(rgaddis)
Flags: needinfo?(bmikel)
Attachment #9088902 - Attachment description: Bug 1574617: add pref for breach alerts r=MattN → Bug 1575597: add pref for breach alerts r=MattN
Assignee: nobody → lcrouch
Status: NEW → ASSIGNED
Priority: -- → P1
Whiteboard: [skyline]
Whiteboard: [skyline] → [skyline] [strings]
Attachment #9088902 - Attachment description: Bug 1575597: add pref for breach alerts r=MattN → Bug 1575597: Add pref UI for login breach alerts. r=MattN
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/autoland/rev/bf6c6df8d211
Add pref UI for login breach alerts. r=fluent-reviewers,MattN,flod
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Flags: needinfo?(bmikel)
Regressions: 1583985
You need to log in before you can comment on or make changes to this bug.