Closed Bug 1575988 Opened 5 months ago Closed 5 months ago

UX fixes to FxA header section in about:logins

Categories

(Firefox :: about:logins, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 70
Tracking Status
firefox70 --- fixed

People

(Reporter: ntim, Assigned: ntim)

References

Details

(Whiteboard: [passwords:management] [skyline])

Attachments

(1 file)

Spun off from bug 1575604:

  • Font weight of FxA email address is too bold. Match to spec (semibold)
  • Make entire FxA section clickable, rather than just account avatar
  • Consider not stacking FxA sync and button copy to multiple lines (default to horizontal scroll sooner... may be worth some discussion)
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b0d9e6296249
Make about:logins FxA header section match the spec. r=jaws
Assignee: nobody → ntim.bugs
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Duplicate of this bug: 1576530
Component: Password Manager → about:logins
Product: Toolkit → Firefox
Target Milestone: mozilla70 → Firefox 70
You need to log in before you can comment on or make changes to this bug.