Closed Bug 1576276 Opened 1 year ago Closed 10 months ago

Sort value should be saved when reloading about:logins

Categories

(Firefox :: about:logins, defect, P3)

defect

Tracking

()

VERIFIED FIXED
Firefox 71
Tracking Status
firefox70 --- wontfix
firefox71 --- verified

People

(Reporter: ntim, Assigned: jaws)

References

Details

(Whiteboard: [passwords:management] [skyline] )

Attachments

(1 file)

STR:

  • load about:logins
  • change sort by value to a different value than "Name (A-Z)"
  • reload

ER:

  • new sort by value should be kept

AR:

  • sort by value gets reset to "Name (A-Z)"
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Component: Password Manager → about:logins
Product: Toolkit → Firefox
Duplicate of this bug: 1138090
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/96d48afc3a98
Persist sort direction in about:logins. r=sfoster
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71

I have verified this issue on the latest Nightly 71.0a1 (Build ID: 20191010092637) on Windows 10 x64, Mac 10.14, Ubuntu 16 x64.

  • The selected option from the “Sort by:” dropdown menu remains set after page reload.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.