Closed Bug 1576410 Opened 1 year ago Closed 5 months ago

Port |Bug 1215856 - ":" should not be selected or copied in Title field| to SeaMonkey

Categories

(SeaMonkey :: Page Info, enhancement)

enhancement
Not set

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr fixed, seamonkey2.63 wontfix)

RESOLVED FIXED
seamonkey2.68
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed
seamonkey2.63 --- wontfix

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Port the following:

  • Bug 1215856 - ":" should not be selected or copied in Title field

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: more difficult to copy title field
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: One addition, one removal

Attachment #9087959 - Flags: review?(frgrahl)
Attachment #9087959 - Flags: approval-comm-release?
Attachment #9087959 - Flags: approval-comm-esr60?
Comment on attachment 9087959 [details] [diff] [review]
pageinfo fix title

lgtm r/a+
Attachment #9087959 - Flags: review?(frgrahl)
Attachment #9087959 - Flags: review+
Attachment #9087959 - Flags: approval-comm-release?
Attachment #9087959 - Flags: approval-comm-release+
Attachment #9087959 - Flags: approval-comm-esr60?
Attachment #9087959 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/d7af8b628d51
Port |Bug 1215856 ":" should not be selected or copied in Title field| to SeaMonkey. r=frg

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.