Closed Bug 1576415 Opened 1 year ago Closed 5 months ago

Perma fission browser/components/urlbar/tests/browser/browser_moz_action_link.js | URL bar should be displaying about:blank after tab switch - Got , expected about:blank

Categories

(Firefox :: Address Bar, defect, P5)

defect

Tracking

()

RESOLVED FIXED
Fission Milestone M4

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: intermittent-failure, Whiteboard: [retriggered])

Filed by: csabou [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=263313120&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/FibXAehPSf6YkuemQ0cu4g/runs/0/artifacts/public/logs/live_backing.log


[task 2019-08-24T10:48:01.097Z] 10:48:01 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_moz_action_link.js | Switched to new tab again! -
[task 2019-08-24T10:48:01.098Z] 10:48:01 INFO - Buffered messages finished
[task 2019-08-24T10:48:01.099Z] 10:48:01 INFO - TEST-UNEXPECTED-FAIL | browser/components/urlbar/tests/browser/browser_moz_action_link.js | URL bar should be displaying about:blank after tab switch - Got , expected about:blank
[task 2019-08-24T10:48:01.100Z] 10:48:01 INFO - Stack trace:
[task 2019-08-24T10:48:01.100Z] 10:48:01 INFO - chrome://mochikit/content/browser-test.js:test_is:1595
[task 2019-08-24T10:48:01.101Z] 10:48:01 INFO - chrome://mochitests/content/browser/browser/components/urlbar/tests/browser/browser_moz_action_link.js:null:25
[task 2019-08-24T10:48:01.102Z] 10:48:01 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest/<:1350
[task 2019-08-24T10:48:01.103Z] 10:48:01 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest:1385
[task 2019-08-24T10:48:01.105Z] 10:48:01 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:1213
[task 2019-08-24T10:48:01.106Z] 10:48:01 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:805
[task 2019-08-24T10:48:01.107Z] 10:48:01 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_moz_action_link.js | URL bar should still be displaying about:blank -

Started with this merge: https://hg.mozilla.org/mozilla-central/pushloghtml?changeset=ea3eebc73ccb07ce574044b7063b95a309fc0933

See Also: → 1576456
Whiteboard: [retriggered]

The test is skipped because of timeouts for the moment.

Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(kmaglione+bmo)
Resolution: --- → FIXED

Retroactively moving fixed bugs whose summaries mention "Fission" (or other Fission-related keywords) but are not assigned to a Fission Milestone to an appropriate Fission Milestone.

This will generate a lot of bugmail, so you can filter your bugmail for the following UUID and delete them en masse:

0ee3c76a-bc79-4eb2-8d12-05dc0b68e732

Fission Milestone: --- → M4
You need to log in before you can comment on or make changes to this bug.