Closed Bug 1576475 Opened 3 years ago Closed 3 years ago

Widewine not installed

Categories

(Firefox for Android Graveyard :: Audio/Video, defect)

Firefox 68
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1267141

People

(Reporter: u645759, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

  1. Login to https://spotify.com
  2. Attempt to start the web player
  3. The browser isn't supported

Actual results:

EME playback requiring Widewine doesn't work

Expected results:

Widewine should be installed and work.

Doesn't work in Chromium either but does in Chrome.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: GMP_Clearkey_on_Fennec
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.