Closed Bug 157687 Opened 20 years ago Closed 20 years ago

mailsubject in windowtitles is '??????????' if in other coding than system

Categories

(Core :: Internationalization, enhancement)

x86
Windows 98
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 9449
Future

People

(Reporter: damir.perisa, Assigned: tetsuroy)

Details

(Keywords: intl, Whiteboard: DUPEME)

Attachments

(1 file, 1 obsolete file)

reproducable: always
not a bug in mozilla -> its a failure in the support of other codepages in windows

when you write an email in an other coding than the system-one 
(e.g. system codepage is ISO-8859-1 and you write in japanese) something like this:

'good day' - '根ーにしワ' in japanese, the email-window-title is '?????'

-> what about creating own 'window-styles' that support any coding? (like
'winamp' has it's own window-styles: not managed by the basic windows-core)

->-> this bug is for 'Future', not for MOZ 1.1x
Severity: trivial → enhancement
Target Milestone: --- → Future
Attached image see what i mean (obsolete) —
Attachment #91488 - Attachment is obsolete: true
Whiteboard: DUPEME
Bug confirmed. It's a dupe actually, and it's not Mail component specific, but
applies to all Mozilla titlebars.

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
VERIFIED as a dup.
Status: RESOLVED → VERIFIED
Keywords: intl
You need to log in before you can comment on or make changes to this bug.