Closed Bug 1576943 Opened 5 months ago Closed 5 months ago

Use labels for about:config radio button text

Categories

(Toolkit :: Preferences, task, P1)

task

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: mstriemer, Assigned: mstriemer)

References

Details

Attachments

(1 file)

The radio buttons when adding a new pref have label text, but it isn't a <label>. This means you can't click the text to select the radio button. This also likely makes it more difficult for screen reader users since there's no label, but maybe the value was sufficient before.

Attachment #9088465 - Attachment description: Bug 1576943 - Add a label to the about:config radio buttons r?paolo → Bug 1576943 - Add a label to the about:config radio buttons r?jaws
Pushed by mstriemer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a68f1e98cf90
Add a label to the about:config radio buttons r=jaws
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Duplicate of this bug: 1529319
You need to log in before you can comment on or make changes to this bug.