cant type in URL or page after launching

RESOLVED DUPLICATE of bug 82534

Status

RESOLVED DUPLICATE of bug 82534
17 years ago
10 years ago

People

(Reporter: apsims2001, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

About once every 10 to 20 or so times, I launch mozilla and click in the title
bar to type a URL and it will not let me type.  I can hightlight the current URL
but that is all--my default homepage is google.  I also cant type in the search
bar on the google page.  This is reproduceable on a windows 98 machine too.  The
only fix is to close mozilla and reopen.  Not critical but annoying. 

Reproducible: Sometimes
Steps to Reproduce:
1.launch mozilla
2.click in title bar
3.

Actual Results:  I launch mozilla and click in the title bar to type a URL and
it will not let me type.  I can hightlight the current URL but that is all

Expected Results:  let me type in a page

Comment 1

17 years ago
Reporter can you try a more recent BuildID?

Possible dupe of bug 82534?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.