Closed Bug 1577458 Opened 3 months ago Closed 3 months ago

Term for Lockwise brand unreplaced in the whatsnew panel

Categories

(Firefox :: Messaging System, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Firefox 70
Iteration:
70.4 - Aug 19 - Sep 1
Tracking Status
firefox70 --- fixed

People

(Reporter: flod, Assigned: andreio)

Details

Attachments

(3 files)

Attached image immagine.png

One possible explanation is that the source is not loading brandings.ftl, where this term is defined.

Assignee: nobody → andrei.br92
Iteration: --- → 70.4 - Aug 19 - Sep 1
Priority: -- → P1
Target Milestone: --- → Firefox 70
Pushed by elee@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9f021f1c28e0
Add fluent branding files to Whats New Panel r=Mardak
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Flags: qe-verify+

I didn't manage to reproduce the issue on Win10 x64 or Ubuntu 18 LTS x64. Could you please verify that the issue is fixed using the latest beta https://archive.mozilla.org/pub/firefox/candidates/70.0b11-candidates/build1/? Thank you!

Flags: needinfo?(francesco.lodolo)

I'm not seeing that message on Beta, only on Nightly (where it's fixed).

Flags: needinfo?(francesco.lodolo) → needinfo?(andrei.br92)

You only get the alternative message that contains the Lockwise term if you are logged in to FxA. Screenshot is taken in Beta.

Flags: needinfo?(andrei.br92)
You need to log in before you can comment on or make changes to this bug.