Closed Bug 1578659 Opened 1 year ago Closed 3 months ago

Dead links on 2.49.5 Release Page

Categories

(SeaMonkey :: Website, defect)

SeaMonkey 2.49 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: RainerBielefeldNG, Unassigned)

References

()

Details

have you told frg and others about the non-working links?

definitely the Lithuanian (LT) win32/win64 versions of the SM 2.49.5 links are not working because the downloads themselves were not even created.

I've re-added the MD5SUMS, SHA1SUMS, and also added the SHA512SUMS to it. As for c) and d).. need to work on them a bit more.
I'm kinda wondering why lt is missing.

What I've done:

  1. I've uploaded the lt packages to archive.mo, so they should be ok. If someone can confirm.
  2. The langpacks were always there, except I placed them in langpacks and not langpack. My bad.
    [ Though it kinda makes sense to put them in langpacks folder, but since we've been doing this
    in the past... no point in changing it..]

So, if someone can confirm/deny the fixes... if confirm, please close. I'm not tempting fate or Murphy

Just to accomplish 2 motives for this comment.

  1. Closing this bug as fixed.
  2. testing email
Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Blocks: 1599349
You need to log in before you can comment on or make changes to this bug.