Data in last table within <div> clipped at bottom of page.

VERIFIED DUPLICATE of bug 128418

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 128418
16 years ago
16 years ago

People

(Reporter: Richard A. Petersen, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a+) Gecko/20020710
BuildID:    2002071008

The image, text and background within the table inside last <div> is clipped
(not completely displayed) at page bottom edge.  This occurs for most window
sizes except when very tall and wide, even when scroll bars are not required. 
Also image on right bottom portion not displayed at all (from stylesheet? - may
be a seperate problem). Compare to IE 5.2.1.

Reproducible: Always
Steps to Reproduce:
1.Enter URL
2.
3.

Actual Results:  Clipping occurs, missing image.

Expected Results:  Clipping should not occur, image should be displayed.

Comment 1

16 years ago
Confirmed: 2002071504/win2000
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Somebody please check this on other platforms/systems and put "All/All" in if so.

*** This bug has been marked as a duplicate of 128418 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.