Open Bug 1580517 Opened 9 months ago Updated 7 months ago

Updated Show Bug page does not display version where the patches for a closed bug landed

Categories

(bugzilla.mozilla.org :: User Interface, defect, P2)

Production
defect

Tracking

()

People

(Reporter: emceeaich, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, Whiteboard: [october-2019-bmo-triage])

Attachments

(1 file)

The bug now shows the open and closed dates at the top summary but not the version the patches were landed. Developers need that information at the top of the page so they don't have to go searching through it.

This is a fallout from the modal UI reorg. Sören Hentzschel also pointed this out on Twitter.

Can add the label again, but looks like there was a bug on it. As per Sören Bug 1440941 was saying “VERIFIED FIXED in Firefox 59” but this was wrong/confusing because the bug is not yet verified in 59. It should just say “Fixed in Firefox 59” instead.

Regressed by: 1344091

Any chance it could say "FIXED in Firefox XX, VERIFIED in Firefox YY" when the status flags differ between the two states?

Any chance it could say "FIXED in Firefox XX, VERIFIED in Firefox YY" when the status flags differ between the two states?
Please open an new bug tagged as enhancement for this. Thanks!

Will take a look.

Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
Component: User Interface: Modal → User Interface
Assignee: kohei.yoshino → nobody
Status: ASSIGNED → NEW

This can be added back to the tracking header.

Priority: -- → P2
You need to log in before you can comment on or make changes to this bug.