Closed Bug 1580935 Opened 10 months ago Closed 2 months ago

There is no straightforward way to disable focus rects on <select>

Categories

(Core :: Layout: Form Controls, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1637771

People

(Reporter: jaws, Unassigned)

References

Details

As discussed in https://phabricator.services.mozilla.com/D45264#1378402, the only way to hide the focus rect in <select> is to set the text-shadow and color properties on :-moz-focusring, and the values of these aren't intuitive either.

Flags: needinfo?(emilio)
Priority: -- → P3
See Also: → 1583381

Bug 1637771 will fix this.

Status: NEW → RESOLVED
Closed: 2 months ago
Flags: needinfo?(emilio)
Resolution: --- → DUPLICATE
Duplicate of bug: 1637771
You need to log in before you can comment on or make changes to this bug.