Chinese characters in URL bar

RESOLVED DUPLICATE of bug 108134

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 108134
16 years ago
10 years ago

People

(Reporter: Ken Takusagawa, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020717
BuildID:    2002071722

Chinese characters appear in the autocompleter of the URL bar
after switching platforms.

Reproducible: Always
Steps to Reproduce:
1. You need a home directory crossmounted on different platforms
(e.g., NFS or AFS).  AFS in my case.
2. Start mozilla for the first time on platform A (say Sparc),
which will create a .mozilla directory.  Go to a site, say 
"bugzilla.mozilla.org".
3. Quit
4. Start mozilla with the same home directory on platform B
(say Linux).  Start typing "bugz" into the URL bar.

Actual Results:  Mozilla pauses for a few seconds, then chinese characters 
appear in the title field of the autocompleter.


Expected Results:  No chinese characters
(Reporter)

Comment 1

16 years ago
Created attachment 91818 [details]
Screen shot

Comment 2

16 years ago
what's a *good* screen shot. man, you are the only one who used a camera to 
take the screen shot. and you are from cs.stadford. awesome!
(Reporter)

Comment 3

16 years ago
marking as duplicate.

*** This bug has been marked as a duplicate of 108134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.