SSL performance on mac OS X is very slow

VERIFIED DUPLICATE of bug 147979

Status

VERIFIED DUPLICATE of bug 147979
17 years ago
17 years ago

People

(Reporter: Bill.Burns, Assigned: wtc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 1.0 SSL performance is really slow compared to PC builds.  Netscape 6.23
on Mac OS X, for example, has better SSL performance. I can't reliably test
newer builds of Mozilla since they crash hard when I use my certificate stored
on a smartcard. (bug 157730)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 147979 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
See also bug 139802

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.