Closed Bug 1581643 Opened 10 months ago Closed 1 month ago

Provide standalone mozregression-gui builds on Linux again

Categories

(Testing :: mozregression, task)

Version 3
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: wlach, Unassigned)

References

Details

Attachments

(1 file)

We stopped building mozregression gui because of issues like bug 1466110. This bug will cover any work needed to happen to make that a possibility again. At minimum I would recommend fixing bug 1581633 before tackling this bug.

Duplicate of this bug: 1466110

This should be quite straightforward now for anyone who wants to take it on.

Basically just need to re-enable this line:

https://github.com/mozilla/mozregression/blob/141e802cdccf4e36aef33e4f00f24890cb9d5990/.travis.yml#L75

And add some instructions here for Linux:

https://github.com/mozilla/mozregression/blob/master/docs/install.md

Attached file GitHub Pull Request

PR to fix (thanks Jeffrey Lin!)

Jeffrey Lin fixed this. GUI builds should be available with the next release

Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.