x-remote command line option in non-*nix platforms

RESOLVED WORKSFORME

Status

--
enhancement
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: davor.cubranic, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be great if -remote command options worked under windows as well. The
behind-the-scenes protocol is irrelevant to a user, whether it's X properties or
COM.

Comment 1

17 years ago
you can get most of xremote functionality via DDE on windows.  If you want some
of the more advanced features, you'll have to upgrade to Linux!
X-Remote is only available on X Windows.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

17 years ago
Reopening this bug - please read my original description more closely: what I'm
asking for is that I can enter the same (although I realize that because of MS
Windows limitations this will be a subset of) "-remote" command line options
(and not to re-implement x-remote protocol for Windows). Comment #2 said this
can be done via DDE. So why not put this capability in Windows mozilla
executable? Surely openUrl function could be done this way.

Perhaps this bug should belong to a different component. Please reassign if
appropriate.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 4

17 years ago
==> Cmd-line features  (although I suspect you'll get the same response there)
Assignee: blizzard → law
Component: X-remote → XP Apps: Cmd-line Features
QA Contact: blizzard → sairuh

Comment 5

16 years ago
Bug 111539 also addresses this.  This would solve a lot of problems.

Updated

16 years ago
Blocks: 104204, 111539
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: X-remote like functionality on Windows → x-remote command line option in non-*nix platforms

Updated

16 years ago
Blocks: 148416

Updated

12 years ago
Assignee: law → nobody
QA Contact: bugzilla

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard

Comment 6

10 years ago
Oops.  This was closed by the erroneous closing of bug 111539.
You need to log in before you can comment on or make changes to this bug.