Closed Bug 1581918 Opened 4 months ago Closed 3 months ago

Add a badge in settings

Categories

(Core :: Web Replay, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: jlast, Assigned: jarilvalenciano)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 1 obsolete file)

Currently, the best way to enable replay is to go to settings and click the toolbox buttons checkbox. This can be a bit hard to find, so it would be nice to have a badge next to it. I think there are a couple of options:

  1. an experimental "lab beaker" icon and Experimental label
  2. a replay specific icon and "Experimental" label
Priority: -- → P3

To not draw too much attention, a subtle lab beaker with an engaging tooltip, "Experimental. Please provide feedback and file bugs.", might be best.

Duplicate of this bug: 1581917
Attached image Frame 1-1.png
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1541e1c0f213
Add an experimental badge to Replay in the settings panel
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
Assignee: nobody → jarilvalenciano
Attachment #9103139 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.