[REF] Implement Support for coloured Scrollbars as a preference.

RESOLVED DUPLICATE of bug 77790

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 77790
16 years ago
13 years ago

People

(Reporter: Alex Hosking, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I would be a good idea for Mozilla to implement support for coloured scrollbars
this would be a good idea because it looks good especially in sites with frames
and even though its a Non Standard it doesn’t break any current standards.
http://www.channel5.co.uk/lifestyle/5thGear/frameset.php is a good example of
how well Coloured scrollbars look when used properly.
(Assignee)

Comment 1

16 years ago
-> wontfix

This is MS only Syntax.

Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
vrfy.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
I was just saying maybe it shouldent be any more

Comment 4

16 years ago
1) Coloring the scrollbar is not something that is a standard at the w3c, which
dictates the html rendering standards Mozilla adheres to. A feature of this
nature would first have to be adopted by the w3c before it would be adopted by
Mozilla.

2) The scrollbar of a web page, and the scroll bars of iFrames inside, are part
of the GUI of the hosting application. Their look and feel should be controlled
external to the browser by the OS.

2a) Affecting the GUI of the hosting/surrounding application is not something
that web content should be able to do. The scope of what a web page can change
or display should be within the rendered area of html, not beyond it.

2c) Nothing should change the GUI without the intent of the user of that GUI. 

3) IMO the colored scrollbar on the channel5 site does not look well at all, it
is a light shade of gray that is hard to visually distinguish from the
background of the web page next to it.

Comment 5

16 years ago
This is a dup of bug 77790.
Status: VERIFIED → REOPENED
Resolution: WONTFIX → ---

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 77790 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

16 years ago
Is this a dup? Because this is asking for a preference.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.