Closed Bug 1583629 Opened 5 months ago Closed 5 months ago

[Protections Panel] Update colour of 'None Detected' subheader in the TP Panel

Categories

(Firefox :: Site Identity, task, P3)

task

Tracking

()

VERIFIED FIXED
Firefox 71
Tracking Status
firefox70 --- verified
firefox71 --- verified

People

(Reporter: epang, Assigned: nhnt11)

References

(Blocks 1 open bug)

Details

(Whiteboard: [privacy-panel][triage][skyline])

Attachments

(2 files)

Attached image None Detected.png

The 'None Detected' subheading should be the same colour as 'Allowed' and 'Blocked' in dark theme

See Also: → 1582670
Priority: -- → P3
Pushed by nhnt11@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/7bb3d1d82a70
Set correct color on None Detected section header in dark theme. r=timhuang
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
Assignee: nobody → nhnt11

Comment on attachment 9097037 [details]
Bug 1583629 - Set correct color on None Detected section header in dark theme. r=johannh

Beta/Release Uplift Approval Request

  • User impact if declined: Slightly inconsistent visuals in the panel.
  • Is this code covered by automated tests?: No
  • Has the fix been verified in Nightly?: Yes
  • Needs manual test from QE?: No
  • If yes, steps to reproduce:
  • List of other uplifts needed: None
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): Small change, visual polish.
  • String changes made/needed:
Attachment #9097037 - Flags: approval-mozilla-beta?

Comment on attachment 9097037 [details]
Bug 1583629 - Set correct color on None Detected section header in dark theme. r=johannh

Polish for Skyline feature, fine for uplift for beta 12.

Attachment #9097037 - Flags: approval-mozilla-beta? → approval-mozilla-beta+

Managed to reproduce the issue on a Fx71.0a1 build from the day the issue was reported.
The issue is verified fixed in the latest Fx71.0a1 and Fx70.0b12 on Windows 10, macOS 10.13 and Ubuntu 18.04. The 'None Detected' subheading is the same colour as 'Allowed' and 'Blocked' in dark theme.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.