Closed Bug 1584020 Opened 2 months ago Closed 2 months ago

Dimension overlay formats sizes as y-x, not x-y

Categories

(DevTools :: Measuring Tool, defect, P3)

defect

Tracking

(firefox71 fixed)

RESOLVED FIXED
Firefox 71
Tracking Status
firefox71 --- fixed

People

(Reporter: Harald, Assigned: pranshuchittora666)

References

Details

(Keywords: good-first-bug, Whiteboard: [dt-q])

Attachments

(2 files)

Thanks for filing, looks like a good first bug!

Some pointers if anyone wants to pick this up:

Our developer docs are at https://docs.firefox-dev.tools/ and have all the information to setup the dev environment and start working on DevTools.

Keywords: good-first-bug

Hi Julian, I would like to take this up.

Hi!

Assigning the bug to you. As I mentioned in the previous comment. you can read the doc on https://docs.firefox-dev.tools/ to get started, but don't hesitate to ping me (here or on slack) if you need any help!

Note that you can use the "Request information from" input below the comment box to make sure the other person receives a notification.
It's the best way to make sure we don't forget to answer :)

Assignee: nobody → pranshuchittora666
Status: NEW → ASSIGNED
Priority: -- → P3

Also adding some more context about the bug because it can be difficult to know which feature this is about.

To reproduce the bug you need to enable the "rulers" Toolbox button.

  • open DevTools
  • go to DevTools settings
  • in Available Toolbox Buttons, check "Toggle rulers for the page"

This will add a rulers icon in the top right of the toolbox.

  • click on the rulers icon
  • the page dimension should now be displayed in the top right corner of the window

(will attach a screenshot as well)

Changes the format of dimensions in inspector to (Y - X) from (X - Y)

Whiteboard: [dt-q]
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9a4d6aacc480
Dimension overlay formats sizes as y-x, from x-y r=jdescottes
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
QA Whiteboard: [qa-71b-p2]
Duplicate of this bug: 1601692
You need to log in before you can comment on or make changes to this bug.