Closed Bug 1584798 Opened 2 years ago Closed 2 years ago

Clicking on the Address Bar in Ubuntu, don't automatically selects the existing URL(text) on the Address Bar, as it does in Windows and Android platforms.

Categories

(Firefox :: Address Bar, defect)

69 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 333714

People

(Reporter: ankitatiiitr, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:69.0) Gecko/20100101 Firefox/69.0

Steps to reproduce:

In Firefox on Ubuntu-
Open any website.
Click on the Address Bar.

Actual results:

The URL(text) do not get selected automatically.

Expected results:

The URL(text) on the Address Bar should have been selected automatically and on typing anything should have over write the previous URL.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Address Bar

You can change the browser.urlbar.clickSelectsAll pref in about:config
Linux has a different default.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333714
You need to log in before you can comment on or make changes to this bug.