crash at given site (www.cellulare.it)

RESOLVED DUPLICATE of bug 153815

Status

--
critical
RESOLVED DUPLICATE of bug 153815
16 years ago
14 years ago

People

(Reporter: devotip, Assigned: samir_bugzilla)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 98
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020720
BuildID:    2002072008

Reproducible: Always
Steps to Reproduce:
1.open http://www.cellulare.it/
2.click at top left ">Cellulari<"

Actual Results:  crash
Expected Results:  no crash

talkback TD8507349H TD8507324Q TD8507280Z

Updated

16 years ago
Summary: crash at given site → crash at given site (www.cellulare.it)
WFM- site looks great (2002071813 on Windows XP+ Service Pack 1)

Comment 2

16 years ago
WFM 2002072008/win98se
(Reporter)

Comment 3

16 years ago
I made more tests and actually the crash happens when the banner at top of page
is missing. try hitting reload few times to have it missing 

Comment 4

16 years ago
Was able to reproduce it 3 times in a row on 2002072008/win98se.
Need to reload the given page 5-10 times to crash.

Talkback doesn't tell me the talkback ID! :(((
So just look for the talkback submission that mentions "bug 158493".

I know this might not help much, but... :

MOZILLA caused an invalid page fault in module GKLAYOUT.DLL at 0167:6073a909.
Registers:
EAX=01d77ebc CS=0167 EIP=6073a909 EFLGS=00010246
EBX=00000001 SS=016f ESP=0064fbf8 EBP=0064fc10
ECX=02515da0 DS=016f ESI=0257c440 FS=11d7
EDX=32dd8a5f ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 08 ff 75 08 ff 75 0c 50 ff 91 4c 01 00 00 8d 
Stack dump:
024f5620 0064fc6c 02578a98 60ecbf08 02515da0 00000000 0064fc98 60445856 02515da0
024f44d0 02515da0 024f5620 0064fc6c 60444afe 024f44d0 024f5620 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Updated

16 years ago
Keywords: stackwanted

Comment 5

16 years ago
P.S. Incident IDs: TB8508534Y, TB8508503K, TB8508448G, TB8508403W.

Comment 6

16 years ago
nsImageListener::FrameChanged
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsImageFrame.cpp, line 2390]
imgRequestProxy::FrameChanged
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgRequestProxy.cpp, line 295]
imgRequest::FrameChanged
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgRequest.cpp, line 339]
imgContainer::Notify
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgContainer.cpp, line 460]
nsTimerImpl::Fire [c:/builds/seamonkey/mozilla/xpcom/threads/nsTimerImpl.cpp,
line 352]
nsTimerManager::FireNextIdleTimer
[c:/builds/seamonkey/mozilla/xpcom/threads/nsTimerImpl.cpp, line 588]
nsAppShell::Run [c:/builds/seamonkey/mozilla/widget/src/windows/nsAppShell.cpp,
line 134]
nsAppShellService::Run
[c:/builds/seamonkey/mozilla/xpfe/appshell/src/nsAppShellService.cpp, line 452]
main1 [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1527]
main [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1874]
WinMain [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1892]
WinMainCRTStartup()
KERNEL32.DLL + 0x1b560 (0xbff8b560)
KERNEL32.DLL + 0x1b412 (0xbff8b412)
KERNEL32.DLL + 0x19dd5 (0xbff89dd5) 



*** This bug has been marked as a duplicate of 153815 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.