Closed Bug 1585370 Opened 4 months ago Closed 3 months ago

Investigate Bug 1355584 and see if it can be backed out

Categories

(Firefox Build System :: General: Unsupported Platforms, task)

task
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: tjr, Assigned: tjr)

References

(Blocks 1 open bug)

Details

Attachments

(1 obsolete file)

This reverts Bug 1355584 which made it optional for MinGW. We now use
it in MinGW so let's make it required again.

Oh, okay. Never mind.

Status: NEW → RESOLVED
Closed: 3 months ago
Flags: needinfo?(tom)
Resolution: --- → INVALID
Pushed by nbeleuzu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ed90ca2fb5a8
Make NSIS a required component for builds r=dmajor
Attachment #9100260 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.