Closed Bug 15857 Opened 21 years ago Closed 21 years ago

rendered page has last page's URL

Categories

(Core :: Networking, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 10926

People

(Reporter: cls, Assigned: gagan)

References

()

Details

When a page is redirected, the url bar still contains the url of the old page.
Sounds like duplicate of 10926.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10926 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: RESOLVED → VERIFIED
[bugday] verified as a duplicate. marking so. redirection needed to update
location bar (same bug).
Summary: rendered page has last page's URL
You need to log in before you can comment on or make changes to this bug.