UU-Encoding does not exist

RESOLVED DUPLICATE of bug 61810

Status

MailNews Core
Networking
RESOLVED DUPLICATE of bug 61810
16 years ago
10 years ago

People

(Reporter: azr, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061107

I'd propose to implement UUdecoding and encoding in browser, news- and emailclient.

Reproducible: Always
Steps to Reproduce:
1. Read Mails with UUencoded parts :-)
2.
3.

Actual Results:  No decoding

Expected Results:  decoding
Do you mean bug 61810, bug 88531 ?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 61810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.