Closed Bug 1586064 Opened 1 year ago Closed 1 year ago

Address bar expands when clicked

Categories

(Firefox :: Address Bar, defect)

71 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1561531

People

(Reporter: myessaillian, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

Click on address bar to enter a URL, it expands to be bigger on both the left and right sides to cover the home bar and some of my browser extensions. Was happening on a clean install as well with no extensions, not happening in developer edition (70 branch) or stable.

Actual results:

Address bar expands to cover home, refresh, and some extensions on the right. It also grows upwards a little bit which goes off-screen.

Expected results:

Address bar should stay the same size as when it is not active.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Address Bar

This is part of a new design we are working on.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: urlbar-update-1

unfortunately it really looks more like a bug than a desirable result at this stage.

You need to log in before you can comment on or make changes to this bug.