Last Comment Bug 158631 - CNavDTD::CanContain calls too much times
: CNavDTD::CanContain calls too much times
Status: VERIFIED DUPLICATE of bug 158632
:
Product: Core
Classification: Components
Component: HTML: Parser (show other bugs)
: Trunk
: All Windows 2000
: -- major (vote)
: ---
Assigned To: harishd
: Moied
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 01:37 PDT by Jerry
Modified: 2002-07-22 04:24 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jerry 2002-07-22 01:37:07 PDT
CNavDTD::CanContain(PRInt32 aParent,PRInt32 aChild) is to calculate if the 
parent tag can contain the child tag according to html spec.
but some time, this function is called unnecessary more times.
Comment 1 Boris Zbarsky [:bz] 2002-07-22 01:44:33 PDT

*** This bug has been marked as a duplicate of 158632 ***
Comment 2 Wesha 2002-07-22 04:24:05 PDT
vrfy dupe

Note You need to log in before you can comment on or make changes to this bug.